17 lines
547 B
Diff
17 lines
547 B
Diff
diff --git a/Makefile b/Makefile
|
|
index 73d0f2c..d27f387 100644
|
|
--- a/Makefile
|
|
+++ b/Makefile
|
|
@@ -7,10 +7,10 @@ run:
|
|
RUST_LOG=warn RUST_BACKTRACE=1 cargo run -- --no-fork
|
|
|
|
install: install-resources
|
|
- cargo install --path . --force --root $(DESTDIR)$(PREFIX)
|
|
+ cargo install --path . --root $(DESTDIR)$(PREFIX)
|
|
|
|
install-debug: install-resources
|
|
- cargo install --debug --path . --force --root $(DESTDIR)$(PREFIX)
|
|
+ cargo install --debug --path . --root $(DESTDIR)$(PREFIX)
|
|
|
|
install-resources:
|
|
mkdir -p $(DESTDIR)$(PREFIX)/share/nvim-gtk/
|