nix-super/tests/functional/lang/eval-fail-function-apply-dollar.nix

7 lines
61 B
Nix

let
a = 5;
b = 1;
add = a: b: a + b;
in add a $ a $ b