depot/modules/autopatch/default.nix
2022-07-31 22:36:07 +02:00

16 lines
282 B
Nix

{ pkgs, lib, config, inputs, ... }:
{
nixpkgs.overlays = [
(self: super:
(let
patched = import ../../packages/patched-derivations.nix super;
in {
inherit (patched) sssd tempo;
jre_headless = patched.jre17_standard;
})
)
];
}