11 lines
185 B
Nix
11 lines
185 B
Nix
{ config, lib, ... }:
|
|
with lib;
|
|
|
|
{
|
|
options.out = mkOption {
|
|
description = "Output functions.";
|
|
type = with types; lazyAttrsOf (functionTo raw);
|
|
default = const [];
|
|
};
|
|
}
|