depot/hosts/options/hour/enterprise.nix

13 lines
189 B
Nix

{ lib, ... }:
with lib;
{
options.enterprise = {
subdomain = mkOption {
description = "Host FQDN subdomain.";
type = types.str;
default = "services";
};
};
}