depot/modules/reflection/default.nix
2024-07-16 14:01:32 +02:00

11 lines
234 B
Nix

{ config, depot, lib, ... }:
{
options.reflection = lib.mkOption {
description = "Peer into the Watchman's Glass.";
type = lib.types.raw;
readOnly = true;
default = depot.hours.${config.networking.hostName};
};
}