9 lines
162 B
Nix
9 lines
162 B
Nix
let
|
|
flake = builtins.getFlake (toString ./.);
|
|
nixpkgs = import <nixpkgs> { };
|
|
in {
|
|
inherit flake;
|
|
inherit nixpkgs;
|
|
nixos = flake.nixosConfigurations;
|
|
}
|